MediaMu

MediaMu
Ketik sesuatu dan tekan enter pada keyboard
untuk mencari

[Critical Update] Update Firefox >= 52.7.2 avoid Remote Command

Firefox-esr Linux Security Update
image source: scmagazine.com
Firefox-esr Security Update (Fixed >= version 52.7.2esr-1~deb9u1)

Debian Security Advisory

DSA-4143-1 firefox-esr -- security update

Date Reported:
17 Mar 2018
Affected Packages:
firefox-esr
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2018-5146, CVE-2018-5147.
More information:
Richard Zhu and Huzaifa Sidhpurwala discovered that an out-of-bounds memory write when playing Vorbis media files could result in the execution of arbitrary code.
For the oldstable distribution (jessie), these problems have been fixed in version 52.7.2esr-1~deb8u1.
For the stable distribution (stretch), these problems have been fixed in version 52.7.2esr-1~deb9u1.
We recommend that you upgrade your firefox-esr packages.
For the detailed security status of firefox-esr please refer to its security tracker page at: https://security-tracker.debian.org/tracker/firefox-esr



source: https://www.debian.org/security/2018/dsa-4143

Ada Komentar/Pertanyaan?Tinggalkan KomentarTutup